实验目的:
在XP和路由器间运行手动隧道,实现在ipv4网络上传输IPV6
实验拓扑:
XP配置:
第一步配置ipv4
第二步配置ipv6
R2:
interface Tunnel2
ipv6 address 2000::2/64
tunnel source FastEthernet0/1
tunnel destination 192.168.80.80
tunnel mode ipv6ip
!
interface FastEthernet0/0
ipv6 address 2001::2/64
!
interface FastEthernet0/1
ip address 192.168.12.2 255.255.255.0
!
ip route 192.168.80.0 255.255.255.0 192.168.12.1
R1:
ipv6 unicast-routing
interface FastEthernet0/0
ip address 192.168.80.254 255.255.255.0
interface FastEthernet0/1
ip address 192.168.12.1 255.255.255.0
ip route 0.0.0.0 0.0.0.0 192.168.12.2
R3:
ipv6 unicast-routing
interface FastEthernet0/0
ipv6 address 2001::3/64
ipv6 route ::/0 2001::2
验证:
在XP上执行: ping6 2000::2
在XP上执行: ping6 2001::3